You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 
freifunkist-firmware/openwrt/package/asterisk/patches/asterisk-1.2.1-Makefile-cod...

21 lines
558 B

diff -ruN asterisk-1.2.1-old/codecs/ilbc/Makefile asterisk-1.2.1-new/codecs/ilbc/Makefile
--- asterisk-1.2.1-old/codecs/ilbc/Makefile 2005-11-29 19:24:39.000000000 +0100
+++ asterisk-1.2.1-new/codecs/ilbc/Makefile 2005-12-16 19:24:36.000000000 +0100
@@ -1,5 +1,5 @@
ARCH=$(PROC)
-CFLAGS+=-Wall -O3 -funroll-loops
+CFLAGS+=-Wall $(OPTIMIZE) -funroll-loops
ifneq (${OSARCH},CYGWIN)
CFLAGS += -fPIC
endif
@@ -15,8 +15,8 @@
$(LIB): $(OBJS)
- ar cr $(LIB) $(OBJS)
- ranlib $(LIB)
+ $(AR) cr $(LIB) $(OBJS)
+ $(RANLIB) $(LIB)
clean:
rm -f $(LIB) *.o